Broil King Keg Forum
April 25, 2018, 10:52:13 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Calendar Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Banned From Forum But Not Really  (Read 5798 times)
Dragonfly
Superhero Member
*****
Posts: 756


« on: January 01, 2016, 01:02:41 PM »

Sometimes when I go to view the forum (without logging in), it says 'Guest is Banned from Using This Forum.'  I am unable to login, or browse the forum in any way.

I experience this mainly when traveling, and it resolves on its own when leaving one country and going to another. I thought it might be a country block, like no traffic from Somalia or such. (I did not go to Somalia, just an example).

Now, I have experienced this on my desktop Win 7 machine, at home, for weeks, maybe months.  I have cleared my browser settings, changed my IP, rebooted my browser, rebooted my computer, turned off my ad blocking software, done all of these at one time, thrown salt over my shoulder, and chanted four letter incantations to the computer gods - to no avail.

One thing I have not done, now that I think about it, is change the domain name server used.  Hmmm.  That may be it as one of my pieces of security software selects a particular domain name server (open nic I think).  I recently helped a friend check some things on his website, and he thought it was me using a bad domain name server, but he found instead that his redirect had been accidentally deleted.  (I can type these things but I am not really sure what this means).  

Has anybody else experienced this?  While most using the forum likely have not, I wonder how many who want to use the forum simply can't browse or register.
Logged
Cajunate
4X Keg Hero of the Month - 4X Throwdown Champion
Superhero Member
*****
Posts: 6187


Metairie, Louisiana


WWW
« Reply #1 on: January 01, 2016, 02:49:09 PM »

That's really weird! Never heard of such an issue.
Logged

"Good grillin' is like good lovin' "
  Just outside of New Orleans
Dragonfly
Superhero Member
*****
Posts: 756


« Reply #2 on: January 01, 2016, 03:30:16 PM »

When traveling, we use iOS devices, and experience it across multiple such devices - so it is not operating system or device specific, or even browser specific.

I might try the server change this weekend and see if that resolves the issue (temporarily - I am going to use what the security software thinks best).  That said, I did not use this particular security software on my travels, nor a comparable one.

Logged
Dragonfly
Superhero Member
*****
Posts: 756


« Reply #3 on: January 01, 2016, 05:39:40 PM »

Just changed the DNS server (IPv4) on my network adapter settings, and voila!  I have Keg forum on my desktop again.  For now, because the security software changes the DNS server back.

Logged
BBQRich
Administrator
Superhero Member
*****
Posts: 726



WWW
« Reply #4 on: January 04, 2016, 07:30:59 AM »

DF, glad you're still in the loop!

I don't understand too much of what you've posted here, but in a related vein, I've gone through some of the IP bans and converted some to bulk banks by region - parts of Russia and the Ukraine are the worst culprits for spam.  That could be part of the problem.  Or perhaps not.  I'm not sure.
Logged

Dragonfly
Superhero Member
*****
Posts: 756


« Reply #5 on: January 05, 2016, 08:28:40 AM »

I have not been to Russia or Ukraine or anywhere that would use such a server. My travels have been to pretty normal places. I don't think what I experienced was regional, even though it seemed to be. 

Shortly after I posted that it was fixed, my iOS device banned me. First time it ever happened at home on my iOS devices. I did the usual things - disconnect from server, clear browser history, etc, - and it has worked fine since. 

Remember too that this is not logging in - this is just trying to browse the forum.

Oh well, works for now!



Logged
Dragonfly
Superhero Member
*****
Posts: 756


« Reply #6 on: January 29, 2016, 07:50:48 AM »

This is happening a lot now, at home, on my iOS devices.
Logged
ModernMan
Hero Member
****
Posts: 401


« Reply #7 on: May 19, 2016, 04:25:07 PM »

This happened to me twice.

Each time, I was in China for work, but had checked in this forum ' from time to time... and then got that dreaded "banned" message.
Wth?

First time (Oct 2015) Vindi graciously helped me out via private emails.

Second time (April 2016), I figured it out myself...
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!